Kyno is now owned by Signiant, Inc. Signiant’s EULA for Kyno will apply to new licenses as well as to Kyno support services and updates that we may provide. In addition, Signiant’s global privacy policy will apply in each case where Signiant’s EULA for Kyno applies, as well as to any communications with us about Kyno. Read the full announcement.
Start a new topic

Screen display problems with Kyno 1.8


I just downloaded Kyno 1.8 Trial to see how well it will work for my workflow with Resolve 16.2.x.

I have a newly built PC with the following specs:

AMD R9-3950x

Gigabyte Aorus GTX 1080Ti (running the latest NVIDIA drivers (442.92))


ASUS Crosshair VIII

2TB M.2 NVME Gen 4 SSD (Boot)

2TB (RAID 0, 4x500GB SSD) (video editing)

Dual Dell u2413 1920x1200 SDR monitors (calibrated)

I am testing the software on one of my daughter's soccer games. 

The first time I tried skimming through the first of 4 total videos it played back OK.  However, when I tried to actually create a sub-clip with in/out points and add metadata, the "screen" redraws began to get messed up. The Metadata, Content, Subclips, Tracks tabs "duplicated/overlapped" themselves.  In addition, the entire area below the video playback (excepting the time code, which was also duplicated/overlapped) turned into a solid, if irregular, white block (over the area where the File, Size, Modified, Created, etc. information is displayed).

I closed the application and tried again.  I was able to get most of the way through setting the in/out points and added the metadata, but by the time I finished with the first sub-clip and metadata, the area under the Devices (the area where drive/folder tree is displayed) had duplicated itself over the area that was white the previous time.

I do not have any similar problems with any other applications I use, including browser, Resolve, a couple games, etc., apps that I would expect to demonstrate problems if this were hardware (e.g. memory, video cards, etc.).  I currently have about 16GB RAM in use and about 46GB free.  Kyno is using just under 2GB of RAM.

I have been a formal beta tester for a number of applications in the past and this feels like that.  Is 1.8 not a full release?

I have attached an example of the screen redraw problem.  In this case, I was able to create sub-clips through about 26 min of video (the end of the first clip) and when I clicked on the "4 squares" icon to view all of the associated media in this sub-directory, you can see what happened.

The only way I know of to "fix" the problem is to close Kyno and restart it.

Is anyone else having similar problems?


1 person has this problem

Thank you for sharing! I have confirmation from another user that uninstalling Sonic Studio helped with the render problems. We have a private beta version of Kyno with tooltips disabled as those were a candidate for causing the issues. If anyone would like to try it out just reply here and I'll send you the link.

1 person likes this

@Thomas I'd love to. I can't use Kyno at all right now, so I'm up for anything. 

@Thomas I've monitored this thread over the past year and haven't found a solution to this problem as well. Can I give that beta version a try as well. Thanks!

Since the problem could be solved at least in two cases by uninstalling software from the mainboard software bundle (Riva Tuner/MSI Afterburner and Sonic Studio that comes with ASUS mainboards) you could try these steps to narrow the problem down (we got Kyno working with this method):

1. make an image of your system, so that you can safely go back

2. uninstall one program after another, each time checking if Kyno is working now (start with additional software from the mainboard / video card /audio device)

3. if a program is found that causes the display errors in kyno, restore your image and solely uninstall this program

I was using the trial versions and I have an ASUS MB and have the same problem... based on the lack of concern from Kyno and whoever owns them it seems that this may not be worth paying for a license.

One of my coworkers is having this same issue. He doesn't have Riva Tuner or Sonic Studio installed, I've tried uninstalling a few bloatware programs (it's a prebuild Alienware desktop), and updating drivers/OS. Still happening. I would prefer to not uninstall everything one by one but if nobody else has any suggestions then that's what I will probably end up doing.

So far, this only happens when he selects a few files on an SD card, right clicks, then selects Tags.

Login or Signup to post a comment